Question (9295) | Anti-GAD65 + GAD67 antibody (ab11070)

Go to datasheet (ab11070)

Question

ANTIBODY CODE ab11070 DESCRIPTION OF THE PROBLEM Multiple bands, wrong band size. SAMPLE plant cell extract from plants transformed to express GAD65 PRIMARY ANTIBODY antiGAD65+67 (ab11070), abcam SECONDARY ANTIBODY antirabbit Ig, 1:1000, in PBSTM (1 % milk powder), 1 h at room temperature, 3x5 min washing with PBSTM DETECTION METHOD ECL POSITIVE AND NEGATIVE CONTROLS USED Positive control: human brain normal tissue lysate (ab7918) Negative control: tobacco wilt-type plants extract ANTIBODY STORAGE CONDITIONS -20 C ab diluted in PBSTM (milk powder 5%) SAMPLE PREPARATION Hepes, PMSF, DTT, sodium metabisulfite, 5 min at 96 C AMOUNT OF PROTEIN LOADED 20 ug ELECTROPHORESIS/GEL CONDITIONS 7% stackin gel, 15% resolving gel, Lammlei buffer, 70 mA TRANSFER AND BLOCKING CONDITIONS 5% milk powder in PBST overnight at 4 C HOW MANY TIMES HAVE YOU TRIED THE APPLICATION? 6 HAVE YOU RUN A "NO PRIMARY" CONTROL? Yes DO YOU OBTAIN THE SAME RESULTS EVERY TIME? Yes WHAT STEPS HAVE YOU ALTERED? increased milk powder concentrario up to 10% in PBST tried dilutions of primary ab of 1:5000, 1:10000, 1:15000 and 1:20000 tried preabsorbing antibody with wild-type extract (acetone powders) ADDITIONAL NOTES In the positive control I get a band of the expected size (65 kDa) and another one of about 20 kDa. When detected with antiGAD65+67, brain lysate should show two band, one at 65 and one at 67 kDa. The band at 65 is not present in the wild type nor in the transgenic lines. However, there's a band of 20 kDa that is present in the transgenic lines and in the positive control (even though this band is not expected) but not in the wild-type. I've checked the presence of the gene by PCR in the transgenic lines and it is apparently present.

Answer

Thank you for your enquiry and for submitting more details of your protocol. We are very sorry to hear that you are having problem with this antibody. We have searched our database and found that this is a popular selling product and your feedback is the first we have received about it not working. Therefore, at this stage, we would suggest that there is either a problem with the vial you received, or modifications to your protocol are needed to obtain a positive result. Looking at the information supplied above, it would appear that you have diluted the antibody prior to storage. This is not recommended and therefore may have caused a detrimental effect to the antibody.

Sign up