Question (10992) | Anti-Hepatitis C Virus NS3 antibody [H23] (ab13830)

Go to datasheet (ab13830)

Question

BATCH NUMBER 64192 ORDER NUMBER 66184 DESCRIPTION OF THE PROBLEM No signal or weak signal SAMPLE Huh 20.5 (negative control) Huh BB7, GS4.1 (positive for HCV NS3) NS3 recombinant protein (positive control) Core recombinant protein (negative control) PRIMARY ANTIBODY abcam 13830 mouse monoclonal at 1:1000 and 1:500 for two hours, wash five to ten minutes. SECONDARY ANTIBODY secondary anti-mouse 1:10,000 for 2 hours and wash twice for 30 mins DETECTION METHOD ECL for 5 minutes ANTIBODY STORAGE CONDITIONS 4*C SAMPLE PREPARATION lysis buffer 300mM NaCl, 50mM Tris, 5mM EDTA, 5% Igepal, 1mMPMSF, 5ug/ml leupeptin, 30ug/ml aproptonin. lyse on ice for 10 minutes, spin and collect supernatants. AMOUNT OF PROTEIN LOADED add 10-20 ug protein with 2X SDS reducing buffer ELECTROPHORESIS/GEL CONDITIONS load and run on 10% SDSPAGE run for one and a half hours and transfer TRANSFER AND BLOCKING CONDITIONS transfer 2 hours and block using milk, tween 20 and pbs HOW MANY TIMES HAVE YOU TRIED THE APPLICATION? 2 HAVE YOU RUN A "NO PRIMARY" CONTROL? No DO YOU OBTAIN THE SAME RESULTS EVERY TIME? Yes WHAT STEPS HAVE YOU ALTERED? amount of primary antibodyand length of time. Hi I actually purchased this antibody the hepatitis C virus antigen and tested the Western Blot specificity using a control containing HCV NS3 positive and a negative control and did not receive a specific band in the correct size. I performed the WB at both the suggested dilution of antibody 1:1000 and at 1:500. neither blot worked. There was proper transfer of protein but too many non-specific bands and non at the specific size. Is there another antibody that I can get as a replacement or a refund?? please let me know asap, I can send you the blot as an attachment if you want to see.

Answer

Thank you for your message and I'm sorry to hear that you are experiencing difficulty with ab13830. It would be helpful if you could send me an image of the blot. You mention no signal but then mention non-specific bands. How strong are these bands? What are you seeing in your negative control lanes? At this point I would like to make a few suggestions that will hopefully help you out. Try incubating with the primary at a dilution of 1:1000 overnight at 4C. Also, you mention that you are seeing non-specific bands; make sure to run a secondary only control (no primary antibody) to ensure that these bands are not due to your secondary antibody. Thanks, and I look forward to hearing from you.

Sign up