Question (28129) | Anti-LIS1 antibody (ab2607)

Go to datasheet (ab2607)

Question

LOT NUMBER -- NOT SPECIFIED -- ORDER NUMBER -- NOT SPECIFIED -- DESCRIPTION OF THE PROBLEM No signal or weak signal SAMPLE HeLa cell lysate PRIMARY ANTIBODY ab2607 anti-Lis1 at 1:1000 in 5% Milk in TBST for 1 hour DETECTION METHOD ECLPlus POSITIVE AND NEGATIVE CONTROLS USED Used HeLa lysate transfected with different genes, negative control is eGFP transfection, and no positive control ANTIBODY STORAGE CONDITIONS 4degC SAMPLE PREPARATION Spin down HeLa cells in DMEM, wash once with 1xPBS + 1mM EDTA on ice, spin down cells at 6,000 rpm for 2 min, remove supernatant, add 100ul 2x SDS sample buffer to pellet and boil 3-5 min AMOUNT OF PROTEIN LOADED 10% of SDS sample buffer ELECTROPHORESIS/GEL CONDITIONS 15% PAGE TRANSFER AND BLOCKING CONDITIONS Block over night in 5% Milk in TBST SECONDARY ANTIBODY anti-Rabbit HRP(GE Healthcare NA934V) 1:5000 in 5% Milk in TBST for 40 min HOW MANY TIMES HAVE YOU TRIED THE APPLICATION? 2 HAVE YOU RUN A "NO PRIMARY" CONTROL? No DO YOU OBTAIN THE SAME RESULTS EVERY TIME? Yes WHAT STEPS HAVE YOU ALTERED? Also tried non-transfected cells

Answer

Thank you for contacting Abcam. I have looked over all the details that you provided and I would recommended that you increase you incubation of the primary antibody to an overnight incubation at 4C with gently agitation. If increasing the incubation time does not prove to be effective then please let me know. The antibody is covered under our Abpromise and so is guaranteed to work in western blot on human and mouse samples. If we cannot resolve this issue for you, then I would be happy. If there is anything else I can help with, please let me know.

Sign up